Товарищи, комрады, обнаружилось неприятное поведение в новых прошивках и возможно только на ARM или tile (но это не точно)

Это относиться только к тем, кто используется loopback как шлюз заглушку в таблице main.

Обычно это выглядит так:

/ip route
add dst-address=0.0.0.0/0 gateway=Br-Loopback distance=254

При некоторых конфигурациях залипает arp в самом интерфейсе loopback. Что приводит к тому, что ARP очень долго не может нормально обновиться.

Дистанция 254 говорит, о том, что такой маршрут будет использован только в том, случае если других дефолтных маршрутов активных не осталось, тогда маршрутизатор начинает пытаться резольвить arp через loopback, и залипает. Тем самым когда интерфейсы поднимутся ARP до шлюзов висит некоторое время на Loopback интерфейсе.

Лечится это банальным отключением ARP протокола на Loopback.

/interface bridge set arp=disabled [find name=Br-Loopback]

Рассказать друзьям

Чатик телеграм

@mikrotikme